W64SH

  • Transcodingエラーがでて、設定が、できないんですけど;; -- ダダ? 2010-05-06 (木) 23:18:38
  • うまくいきました。はじめiniが構成設定になってくれませんでしたが、属性を設定できるエディターに変えたらスンナリでした。 -- kat? 2010-05-01 (土) 19:34:53
  • 携帯動画変換君のREADMEの「FAQ(本当に本当によくある質問と答)」に書いてあるよ。 -- 2009-12-28 (月) 07:42:54
  • 処理中にエラーが発生して変換できません エラー2095とでます -- to? 2009-12-27 (日) 00:41:29
  • いろいろ試した結果、変換できるようになりました。アドバイスしてくれた方、ありがとうございました。 -- ken? 2009-10-24 (土) 22:39:41
  • ちゃんと確認して変換してましたが、うまくいきませんでした。あと処理中に3GP_Converterのファイルに2pass.log-0とxvidff.efTcP1というのが出てきてxvidff.efTcP1の方はファイルが開けないと出てきます・・・ -- ken? 2009-10-24 (土) 19:43:50
  • 必要なファイルが指定のフォルダに無いか、名前の指定に間違いがあるのかも。 特に「QT_3GPP2_VGA_AAC.ini」 -- 2009-10-23 (金) 15:36:06
  • W64SHに変換したら3Gエクスポート設定というダイアログが表示され、OKをおしたり、設定をいじってみても携帯で再生できません。対処法がわからないのでアドバイスをお願いします。QTは最新を使ってます。 -- ken? 2009-10-23 (金) 12:54:30
  • re用設定に音声ファイルをつっこんでエラーが出た後tempからできた3g2ファイルをAU_INOUTに入れたら動いた。コピーはできなくて移動しかできない。 -- 2009-08-01 (土) 07:14:34
  • 処理中エラーにはならないのですが、出来上がったファイルが164バイトで、エラー2048が出て開きません。 -- teru? 2009-06-21 (日) 22:17:19
  • 変換できないものもありましたが、できたものあり、サンクス! -- cya? 2009-06-19 (金) 12:29:06
  • 処理中にエラー発生、必要なファイルをそれぞれ入れたのに・・・ -- cha? 2009-06-15 (月) 15:46:05
  • 再生できました。ありがとうございました。 -- tyo? 2009-05-31 (日) 17:50:35
  • DoCoMoつかえばよくね -- 2009-05-21 (木) 23:25:38
  • n_taka1221さんと同じ現象で768kbpsにしてみましたが、うまくいきません。対処法あれば教えてください。 -- tani? 2009-05-21 (木) 03:01:49
  • W64SH変換後携帯で再生しても音がまったく出ません。音量を上げようとしても上げ・下げのボリュームさえ表示されません -- miyamoto? 2009-05-08 (金) 18:26:34
  • 512x384の動画は再生できないんですか? -- マリモ? 2009-04-28 (火) 13:53:33
  • 時間指定ジャンプをした後に音ズレが生じるんですが対処法は音ずれについてに書いてある方法だけですか -- 2009-04-14 (火) 21:45:17
  • Transcoding_W64SH.iniでフレームレート(-r)を指定しないとどうなりますか? -- 2009-04-14 (火) 14:01:48
  • 処理中にエラーはきます・・・ -- 2009-04-13 (月) 16:03:34
  • 早送りすると途中で止まるので過去レスにあった1200kbps→768kbpsに変更したのですがだめです。他に方法があればお願いいたします。 -- n_taka1221? 2009-04-12 (日) 13:23:40
  • Transcoding.iniカスタマイズのページを読みましょう。そこに書いてあります。 -- 2009-04-11 (土) 17:42:09
  • 映像ビットレイトを1200kbps→768kbpsに変更するにはどうしたらよいですか? -- n_taka1221? 2009-04-11 (土) 17:08:30
  • ffmpegの最新版使ってこんなパラメータでやってます。かなり綺麗でファイルサイズもとても小さい。 -y -i "%1" -threads 2 -padtop 60 -padbottom 60 -padcolor 000000 -s 640x360 -r 15 -vcodec libxvid -b 768k -bt 512k -maxrate 2000k -qmin 5 -qmax 20 -bufsize 1024k -coder vlc -acodec libfaac -ac 2 -ar 32000 -ab 128k -f 3g2 -- 2009-04-10 (金) 19:47:16
  • 指示どうり製作しても変換中に止まってしまいます -- 2009-04-09 (木) 15:24:54
  • 512x384の3g2をゼロさんの設定を変えて作って携帯に入れたら、サイズオーバーと出て再生できませんでした。640x480か320x240じゃなきゃ再生できないんですか? -- 2009-04-07 (火) 19:14:40
  • 3GP_Converter034のREADMEを読みましたか?。それと、READMEがいつ書かれたものかも確認しましょう。 -- 2009-03-31 (火) 21:56:40
  • エラー2048と出ますが何でしょうか? -- 2009-03-31 (火) 20:53:38
  • ちょっち質問なんですが・・・ -- 2009-03-31 (火) 03:12:40
  • 元が500Mのものを上のItemでやってもサイズが2Mぐらいにしかならないです。なぜでしょうか? -- 2009-03-29 (日) 01:36:15
  • 変換しても非対応のファイルになるぅ〜;; -- ユキナ 2009-03-18 (水) 19:09:59
  • MP3を3g2に変換できたのですが、著作権を外す方法はありませんか? -- 2009-03-18 (水) 00:55:45
  • SH001設定のVGA動画(2048kbps)を巻戻しすると希にフリーズしません? -- 2009-03-15 (日) 22:37:46
  • それはね〜〜、そのままにしておいていいんだよ〜〜。 -- 2009-03-15 (日) 21:10:24
  • Transcoding_W64SH.ini の文章が2つにわかれているところはどうすればいいんですか? -- 質問君? 2009-03-15 (日) 20:16:51
  • 1536kbps 24fps : 動きが激しいシーンにて処理落ち発生。 ←GOP(-g 200)いれたら2048kbpsでも問題なく再生できた。動画ソースは「秒速5センチメートル」のPV。機種はSH001。 -- 2009-03-12 (木) 14:37:04
  • ↓ 768kbpsなら止まらないよ。画質的にも十分だし動作が軽く感じるから768お勧め! -- 2009-03-03 (火) 11:26:45
  • 早送りすると途中で止まるのはなぜ?Title=4:3 2-pass 640*480 / 映像:Xvid 1200kbps / 音声:128kbps 32kHz -- 2009-03-01 (日) 20:59:49
  • W64SHのケータイアップデートしてみた。 再生可能なままで一安心。 -- 2009-02-21 (土) 13:51:47
  • Bluetoothはワンセグか、LISMO Playerでないと使用できないっぽいです。 -- 2009-02-21 (土) 13:50:36
  • 2-pass 1200をH001で再生確認しました。 -- 2009-02-11 (水) 21:01:23
  • 携帯で動画を見ることはできましたが、Bluetoothで音声を聞くことができませんね。音声のフォーマットが関係しているのか、W64SHの仕様なのかわかりませんけど。 -- rate? 2009-02-03 (火) 04:31:56
  • この設定ではVGAのサイズに変換する際に必須で2つでワンセットのプログラムです -- Camouflage_MOVIE_for_W54T.ini投稿者? 2009-02-03 (火) 00:22:16
  • それで何か実害はあるの? -- 2009-02-02 (月) 18:09:36
  • 768kbpsの設定は、なぜ「Camouflage_MOVIE_for_W54T.ini」を使ってるの?。 -- 2009-02-02 (月) 16:50:54
  • h264で640x480のサイズで変換すると再生不可。320x240で再生可能。640x480は対応してないのかorz -- 2009-02-02 (月) 13:07:45
  • どうやら768kbpsの設定だと駄目だったようです。1200kbpsなら問題なく動作しました。 -- たつぼう? 2009-02-01 (日) 20:28:10
  • すみません、どうやらファイル名が長すぎただけのようでした。 -- たつぼう? 2009-02-01 (日) 18:48:50
  • すみません、1行で全部書いてしまいました・・・ -- たつぼう? 2009-02-01 (日) 17:40:46
  • 上にある再生を確認した[Item0]で.3g2に変換したのですが、PCフォルダから本体に移動できず、SDに入れても不明に分類されてしまいます。動画事態はPCではきちんと再生できているのですが、何か見落としている点があればご指摘願いたく。mOm -- たつぼう? 2009-02-01 (日) 17:39:55
  • そりゃあんたのやり方が悪いだけ。設定が悪いわけじゃない -- 2009-01-29 (木) 12:10:13
  • W64SHでmpgを変換中にエラー2095出ました -- eigo? 2009-01-28 (水) 09:24:21
  • 変換後、音声が再生されない動画があるのですが…orz -- kururu? 2009-01-21 (水) 23:15:14
  • W44Sの設定でも見れました -- さい? 2009-01-18 (日) 21:31:04
  • ↓WSDオススメ -- 2009-01-14 (水) 23:48:13
  • mmfで作ったえせ着の音質を良くすることはできますか? -- w64sh使ってます? 2009-01-09 (金) 19:54:35
  • ↓出来ました ありがとうございます -- yu-za? 2008-12-24 (水) 18:38:36
  • vol xxx ・・・間にスペースいれてね -- 2008-12-24 (水) 18:19:52
  • ↓音量up出来ませんでした。Transcodingの-y -volxxx -iで-volを追加するとエラーが出て変換されません -- yu-za? 2008-12-24 (水) 15:37:49
  • ↓音量up -- 2008-12-24 (水) 15:34:48
  • ありがとうございます。早速やってみます 音が小さくて困っていました -- yu-za-? 2008-12-24 (水) 12:43:58
  • ↓続き。小さくすれば、音も小さくなる。256が標準だから512にすれば、音量も2倍になる。 -- ポール? 2008-12-24 (水) 11:34:01
  • ↓追加。xxxの数字を大きくすれば、音も大きく。小さくすれば -- ポール? 2008-12-24 (水) 11:26:53
  • 変換設定の中に「-y -i」という部分があります。(これがわからなければおしまいですが。)そこに「-volxxx」(xxxは任意の3けたの数字。256が標準。)というオプションを追加して「-y -volxxx -i」と変更してください -- ポール? 2008-12-24 (水) 11:25:47
  • 動画音声のボリュームを上げたいのですが、どこの数値を変更するのですか? -- yu-za-? 2008-12-24 (水) 10:16:56
  • auはLISMOとかの公式コンテンツで囲い込んでいくので規制がもっと厳しくなるのかなぁ...。とりあえずUDは手動に。 -- 2008-12-21 (日) 20:01:01
  • Transcoding_W64SH.iniの2つ目のやつ、・・・・for_W54T.iniをゼロさんの・・・・for_W64SH.INIに変えたら動いた、自分で見た限りでは768kbpsの場合は320x240にした方が綺麗な感じだった -- 2008-12-21 (日) 19:15:11
  • これは再生できました。 ありがとうございます -- 2008-12-20 (土) 19:25:35
  • はぁ、これ使ってみ -- 2008-12-20 (土) 18:25:04
    • Command0=""<%AppPath%>\cores\ffmpeg" -y -i "<%InputFile%>" -hq -async 1000 -bitexact -vcodec xvid -mbd 2 -4mv -trell -aic -me full -qmin 4 -qmax 12 -g 300 -fixaspect -s 640x480 -b 1536 -acodec aac -ab 96 -f 3gp -muxvb 64 -muxab 32 "<%TemporaryFile%>.3gp""
      Command1=""<%AppPath%>\cores\QT3GPPFlatten" "<%TemporaryFile%>.3gp" "<%TemporaryFile%>_2.3g2" -c QT_3GPP2_VGA_AAC.ini"
      Command2=""<%AppPath%>\cores\ATOMChanger" "<%TemporaryFile%>_2.3g2" "<%OutputFile%>.3g2" "Camouflage_MOVIE_for_W64SH.ini""
      Command3="cmd /c "del "<%TemporaryFile%>*.*"""
  • W54Tのでも無理だった -- 2008-12-20 (土) 14:17:28
  • ↑のじゃなく W54Tの設定使え -- 2008-12-20 (土) 12:33:40
  • じゃ、僕の携帯ではなぜ再生できないのか? -- 2008-12-20 (土) 09:58:37
  • W54T設定でも普通に再生するぞ 設定的にも下の設定が優秀だしな -- 2008-12-20 (土) 01:41:52
  • うん、ゼロさんのはバッチリだけど、その下のは再生できなかった。原因は音声かな -- 2008-12-19 (金) 23:12:27
  • 54Tの設定じゃ再生できないはず -- 2008-12-19 (金) 10:11:38
  • ↑のやつはW54T向けの設定じゃない? -- 2008-12-19 (金) 10:02:19
  • 大容量の映像再生確認しました。↑プログラム載せたので使ってみてください。 -- napster 2008-12-18 (木) 23:58:41
    • bitexact -async 1000 -〜のようにbitexactの後に入れてみて ワンパスならCommand0 ツーパスならCommand0とCommand1両方にね
  • の前と1000の前後は必ずスペースね -- 2008-12-14 (日) 16:36:28
  • async 1000 を試したところエラーと出るのだが解決策を教えていただきたい -- 2008-12-14 (日) 15:32:15
  • 補足
  • async 1000 は2時間物の方がいいかも 30分物でしたら音にビブラートかかって、ちと聞きにくいかもね -- 2008-12-14 (日) 15:15:16
  • 悪いしばらく見てなかったorz オトズレに関しては↓の言うように -async オプションを試すか、左のメニューから「音ずれについて」を熟読してみてくれ -- ゼロ 2008-12-14 (日) 14:46:25
  • 音ずれの件、試しに-async 1000をいれたら2時間物でも音ずれ無くなりましたよ -- 2008-12-14 (日) 11:58:44
  • 30fps出てないな、27〜29位 UDに期待 -- 2008-12-13 (土) 07:22:27
  • 元動画が30fpsならな -- 2008-12-13 (土) 05:56:43
  • この設定で30fpsは出るのだろうか? -- 2008-12-13 (土) 01:20:59
  • この設定で変換した動画だけの最後付近が音ずれするのですが対処は出来ないでしょうか?ここに書いてある音ずれのところ読んだのですが元動画が29.97fだから違うような気がします。ゼロさん、分からないでしょうか? -- 2008-12-12 (金) 18:46:53
  • ぼくも52Tの設定でためしてみます。 -- 2008-12-11 (木) 18:22:21
  • W52Tのiniで作った動画や着うたフルは綺麗に再生できました -- 2008-12-11 (木) 18:02:00
  • 動画がカクツクのだが何か対処法はありますか? -- 2008-12-11 (木) 17:09:50
  • サイズ上限ではないから別の問題だと思う -- 2008-12-11 (木) 15:22:10
  • 変換後のサイズ350M位のファイルは再生不可でした。サイズ上限なのか、それとも再生時間に時間があるのか? -- 2008-12-11 (木) 15:15:16
  • そうなんですか! 回答ありがとうございます。 神設定に感謝 -- 2008-12-09 (火) 19:31:55
  • VGA の動画に 1200kbps しか使えないのは結構つらいのよ 逆に、VGA の高圧縮動画をあの小さなマシンで再生するのは結構つらいのよ そこそこ見れる画質で再生できてる時点で奇跡なのさ -- ゼロ 2008-12-09 (火) 16:23:32
  • 巻き戻しや早送りをすると、処理落ちしてるようにみえます。どうすればいいでしょうか? -- 2008-12-09 (火) 15:32:43
  • 感謝します 今まで早送りできませんでした -- 2008-12-09 (火) 13:00:21
  • この設定で変換した動画、W63CAでも再生できました。感謝 -- 2008-12-09 (火) 12:23:59
  • 動画のサイズ制限はあるんですかね?自分で変換したのは再生できないので^^; -- gopa? 2008-12-09 (火) 09:31:03
  • q値の変動範囲が2から31だと殆ど固定レートでの変換のはずだけど。qmax 12位にしてみてはどうでしょう? -- 2008-12-08 (月) 18:26:57
  • 録画ソースなため恐らく30fpsだと思います。 24fpsで試してみます。 -- 2008-12-08 (月) 11:57:26
  • 多分、30fps出でないんじゃない?2Mの24fpsとかはコマ落ちしないし -- 2008-12-08 (月) 10:24:43
  • 1200kbpsで2passしている状態でも動きのあるシーンだとノイズが目立つことが多いです。ただこれでもカクつく場合があるためbpsを上げるのも厳しいorz -- 2008-12-08 (月) 09:54:51
  • AviSynthは導入していますが、それほど使いこなせていません。上手く読み込ませられるavsが作れればよいのですが。 -- 2008-12-08 (月) 03:35:47
  • そればかりはffmpegの問題でコマンドではどうこうできないからなぁ...AviSynthは導入しているのかい? -- ゼロ 2008-12-08 (月) 02:33:09
  • x264で作成したMP4から変換する場合だと色がおかしくなりますね。mpegから変換するしか方法はないのでしょうか -- 2008-12-08 (月) 02:14:37
  • おーっ、ありがとうございますm(._.)m 活用させていただきます。 -- Mino? 2008-12-07 (日) 19:40:17
  • ゼロさん、再再Up、ありがとうございました!この神設定で変換しまくります。会社では見ません(笑) -- Galaxy? 2008-12-07 (日) 18:30:19
  • この贅沢さんたちめっ -- ゼロ 2008-12-07 (日) 18:05:16
  • 変換君DLしなおして設定ファイル入れたら変換できました 再生もOKでした -- tof? 2008-12-07 (日) 17:50:30
  • W63Hですがゼロさんのupした動画を再生できたんでやってみたんですけど、エラーがでて変換できないですねToT -- tofできないですねToT? 2008-12-07 (日) 17:20:50
  • 重要はアリアリだと思います。今まで使ってた設定とは違い、全画面表示しても綺麗でした。1パスと2パスが選べたら言う事なしの神設定でした -- Galaxy? 2008-12-07 (日) 16:51:51
  • 需要があるとは驚きだ -- ゼロ 2008-12-07 (日) 16:40:43
  • ゼロさん、前の設定、再Up出来ないでしょうか?額縁付きの設定の方が画面いっぱいになって重宝してたんですが、パソコン初期化して消しちゃいました (ToT) -- Galaxy? 2008-12-07 (日) 16:27:34
  • ちがいますね・・・orz 一から勉強してみます。 -- Mino? 2008-12-06 (土) 15:41:24
  • 1passで良いときは、Command1の行を削除すればOKですか? -- Mino? 2008-12-06 (土) 14:48:11
  • 偽装というのはezムビで再生できるようにする。というものならこちらの認識がまちがっておりました。 -- kim? 2008-12-06 (土) 11:10:37
  • 設定ファイルupありがとうございます。が、状況変わらず偽装ができてないようです。 -- kim? 2008-12-06 (土) 11:05:26
  • ↓ちなみにパスワードは「000064」な -- ゼロ 2008-12-06 (土) 01:09:36
  • ttp://www1.axfc.net/uploader/H/so/64319 設定ファイルうpしたぜ。こちらで変換した動画もおまけで付けた。これが再生できるのならおk -- ゼロ 2008-12-06 (土) 01:02:35
  • 新しく作り直した。こちらでは完璧に変換されてる。手順を追加したから、参考にやってみるべし -- ゼロ 2008-12-06 (土) 01:00:35
  • 良く分からないんですけどQuickTimeのバージョンが違うのかな? FFmpegも導入しないと駄目なの? -- 真矢? 2008-12-06 (土) 00:44:03
  • 高画質を求めるならq値は小さい方が良いのだけど。フレームレートのrオプションも消してしまって変換元映像のままの方が良いように思うんですが -- 2008-12-05 (金) 20:42:24
  • やっぱりうちでは変換うまくできてるなぁ...わからん -- ゼロ 2008-12-05 (金) 20:17:55
  • ゼロさん、宜しくお願い致します(ToT) 自分も出来なくて困り果ててます。。 -- PORTER? 2008-12-05 (金) 18:02:18
  • 補足しておくと、ファイルはmicroSDのPRIVATE¥AU_INOUT経由で登録な -- ゼロ 2008-12-05 (金) 17:11:45
  • おk、おまいら悪かった。仕事から帰ったら確認する。 -- ゼロ 2008-12-05 (金) 17:04:07
  • PCと携帯電話のEZムービーでは再生できます。ただ偽装がどうも・・・。 -- kim? 2008-12-05 (金) 09:35:12
  • 同じく出来ません。っていうか変換終了するとファイルを作らずまた変換を始めてしまいます。(ToT) -- 釜G? 2008-12-05 (金) 07:23:14
  • こないだから上記の通りにやってるんだが、出来ないよ。何か間違ってるのかな?PCでも再生できず、携帯からは不明フォルダになる -- ボブ? 2008-12-05 (金) 04:56:29
  • ↓↓まず、できた動画はPCで再生できるかい?できなければ根本的な問題なんだぜ -- ゼロ 2008-12-05 (金) 00:52:22
  • ありがと!おかげでお気に入りのDVDが携帯で見れるよ -- HITO? 2008-12-04 (木) 23:08:00
  • 上記の通りにやったけど本体で撮影したムービーに偽装にできてないっぽ・・・。ナゼダorz -- kim? 2008-12-04 (木) 22:36:27
  • W51SA用のH.264視聴確認しました -- 2008-12-04 (木) 06:57:34
  • 悪いな、添付の仕方が良く分からないんだ -- ゼロ 2008-12-04 (木) 01:19:57
  • わかりやすくするならファイル添付にした方がもっといいんじゃない? -- 2008-12-03 (水) 22:22:05
  • 分かりやすくまとめておいたぜ -- ゼロ 2008-12-03 (水) 18:41:19
  • ↓ ん、どういうことだい? テキストファイル作って上記の該当の内容をコピペして、ファイル名を「del_temp.bat」にリネームした上で「cores」フォルダに放り込めばいいんだぜ? -- ゼロ 2008-12-03 (水) 08:45:27
  • ゼロさんありがとうございます。del_temp.batのフォルダの入れ方がわからないので詳しく教えてください -- ハヤタ? 2008-12-03 (水) 03:16:09
  • 一応俺の設定上げておくぜ -- ゼロ 2008-12-03 (水) 02:58:44
  • W44T用に作った物もEZムービーとして認識し再生も可能 -- ハギティberry ℃-uty Love 2008-12-01 (月) 16:12:37
  • W62SHですが、ダメ元で、ふと思い前機W44Sに残しといたPSP用MP4ファイルを移動したところ、EZムービーとして認識されました。1時間のテレビキャプチャ物も大丈夫です。取説にはMP4の記述無いですもんね。 -- 清水? 2008-12-01 (月) 11:20:48
  • 神iniほすぃぉ(´・ω・`)ショボーン -- けん? 2008-12-01 (月) 02:24:51
  • mmf登録可能です。 -- 翔さん? 2008-11-25 (火) 10:22:21
  • 誰か神設定の.ini作ってー -- しん? 2008-11-24 (月) 12:12:55

トップ   編集 凍結 差分 バックアップ 添付 複製 名前変更 リロード   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS
Last-modified: 2010-05-06 (木) 23:18:38 (3510d)